Skip to main content

MediaWiki wurde auf die aktuelle Version 1.25.3 aktualisiert. Gleichzeitig wurde von Semantic MediaWiki die Version 2.3 eingespielt.

Im Zuge der Aktualisierung wurden die installierten Erweiterungen geprüft und gegebenenfalls aktualisiert. Einige der Erweiterung haben sich als weniger sinnvoll erwiesen und wurden vorerst deaktiviert. Ganz hart hat es die mw:Extension:GoogleCodePrettify erwischt, die durch die Standard-Erweiterung mw:Extension:Syntaxhighlight_GeSHI ersetzt wurde. Da beide das Tag <syntaxhighlight> nutzen, sollte dies auf die meisten Seiten keine Auswirkung haben. Nur, falls das Tag ohne das (bei GeSHI) Pflichtattribut lang benutzt wurde, muss dieses nun ergänzt werden, da die GeSHI Erweiterung leider nicht in der Lage ist, die Sprache des Codeschnipsels automatisch zu bestimmen.

[ List view ]Kommentare

(keine Beiträge)

Please login to comment.